форум робототехников: Форум роботов и робототехники

Форум роботов и робототехники

Форум про роботов и робототехнике. Обсуждаем, конструируем из подручных средств или на 3D-принтере и программируем роботов на ардуино и из лего. Рассуждаем о развитие науки и техники в промышленности России, Японии и других стран! Высказывайте своё мнение о статьях, оставляйте комментарии на тему искусственного интеллекта, LEGO конструирования. Задавайте любые вопросы и ставьте задачи. Вместе будем их решать! Делитесь наработками своих роботов!

ПоискПоиск  
Сегодня: 03.10.2022 - 12:22:34
Страницы:  1  2  
Объявление участникам робототехнического форума

Уважаемые гости и участники робототехнического форума. Помогайте друг другу, отвечайте на интересующие Вас вопросы.
Доступ для отправки сообщений и создания тем открыт всем посетителям без регистрации.

АвторСообщение

Артем

А
гость-робототехник
у меня проблема с черной линией: 2 датчика. 1 не работает, но если у них поменять провода, то не работает другой. в чем проблема?
Сообщение # 17 05.12.18 - 09:39:04

Админ

А
гость-робототехник
Проверьте разъем в блоке EV3, может быть попал посторонний предмет или сломана / запала одна из линий.
Сообщение # 18 06.01.19 - 17:15:23

Виктор

В
гость-робототехник
Была ли у кого нибудь такая проблема? Блок вообще ни на что не реагирует, не включается, не тикает, вообще ничего... Разобрал, на плате никаких подгоревших компонентов не нашел, конденсаторы нормальные. Аккумуляторы разные вставлял, не помогает. И интересно то, что этих блоков, с подобной проблемой, несколько. И вышли из строя практически одновременно. Кто нибудь поделитесь опытом, уж как то не верится, что вот они взяли и полностью сломались.
Сообщение # 19 19.02.19 - 08:56:09

Виктор

В
гость-робототехник

Виктор 19.02.19 в 11:56 пишет:
Была ли у кого нибудь такая проблема? Блок вообще ни на что не реагирует, не включается, не тикает, вообще ничего... Разобрал, на плате никаких подгоревших компонентов не нашел, конденсаторы нормальные. Аккумуляторы разные вставлял, не помогает. И интересно то, что этих блоков, с подобной проблемой, несколько. И вышли из строя практически одновременно. Кто нибудь поделитесь опытом, уж как то не верится, что вот они взяли и полностью сломались.

Цитата

Ха-ха, проблема решилась. И она была очень глупой...)
Пружинки-контакты на блоке загнулись таким образом, что не соприкасались с контактами аккумулятора... Отогнул их немного вверх и всё заработало)
Сообщение # 20 19.02.19 - 09:03:32

WR

Админ - роботехник





Статистика:
Тем создано: 45
Сообщений: 310
Репутация: 1106 ±
Нарушения: 0

Ха-ха, проблема решилась. И она была очень глупой...)
Пружинки-контакты на блоке загнулись таким образом, что не соприкасались с контактами аккумулятора... Отогнул их немного вверх и всё заработало)

Цитата


Отличное решение Виктор. А ещё проблемы бывают с лего NXT. Блоки в "кирпич" превращались?
--------------------------------------------------
За роботами будущее! Вперёд робототехники России!
Сообщение # 21 27.02.19 - 15:31:26
Cинхронизация роботов NXT 2.0 по Bluetooth :Предыдущая темаСледующая тема: lego mindstorms nxt 2.0 программирование робота
Страницы:  1  2  

Сообщение
Имя E-mail
Сообщение

Нажмите на точку возле имени для обращения к участнику

Смайлы:
Ещё смайлы
         
Защитный код: (введите цифры, которые на синем фоне)
   
Powered by WR-Forum Professional © 2.2

Если вы хотите видеть на нашем сайте больше статей то кликните Поделиться в социальных сетях! Спасибо!
Смотрите также:

Обратите внимание полезная информация.